• Page:
  • 1

TOPIC: On the iPad - message window obstruction

On the iPad - message window obstruction 7 months 4 days ago #48746

Hi Lars,

Any recent updates as this has started happening when viewing on the iPad. Annoying but no rush or bother. I use the pad most of the time but can work around it for now.

See pic:

Attachments:

On the iPad - message window obstruction 4 months 1 week ago #50620

Still get this little issue. Anything to be done about it Lars?

Thanks
Rob
Attachments:

On the iPad - message window obstruction 4 months 1 week ago #50640

Sorry, haven't notioced this topic before now.
It certainly should not be like that, but I have not seen it on any of my devices. I'm now charging my old iPad to check on that.

I'll poke around and see if the inter-web know anything about this :-)

Anyone else using Apple products seen this?
Signature now gets correct formatting if you edit it in your Profile. Use normal BBcode if you want.
www.tamiyabase.com was formatted automatically.
Last edit: by larbut.

On the iPad - message window obstruction 4 months 1 week ago #50643

Thanks Lars, no rush as it seems not many people use a pad.

FYI this is the second pad I've used that's the same. It seems to load in after, a few seconds.
Last edit: by Purple_rob.

On the iPad - message window obstruction 4 months 1 week ago #50664

Just tested on my own, old, iPad and i get the same.
I'm on it.
Signature now gets correct formatting if you edit it in your Profile. Use normal BBcode if you want.
www.tamiyabase.com was formatted automatically.
Last edit: by larbut.

On the iPad - message window obstruction 4 months 1 week ago #50677

:y:
  • Page:
  • 1
Moderators: Jonny RetroAndyAus
Time to create page: 0.505 seconds